BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


My payment is not showing up in my balan

Posted: Nov 12 2009 10:48 AM

Hi, I paid $20 to replenish my balance and it did not show up. Then when I tried to bid a couple days later it said I needed to replenish balance...I remembered that I already had but I paid ANOTHER $20 anyways, to refill it AGAIN. NEITHER time has the money shown up in my account. Bidslammer should have topped up $50 by now, but instead it says MINUS $7!!! PLEASE FIX THIS!!!


Posted Nov 12 2009 10:48 am by Gu***st

Hello,





Can you give me the transaction ID? There are two things that may have happened here.





1. You successfully completed the transaction, but PayPal may not have informed us of the transaction. This happens only once in a blue moon.





2. The tranaction wasn't completed, because there are actually two CONFIRM pages at PayPal.





Let me know and I will check this out right away for you. Sorry for any trouble.

Cheers,





Jay


BidSlammer Customer Care
 


Posted Nov 12 2009 03:21 pm by Gu***st

Note, If this happens every time it means you must have done something unique like registered for 2 accounts or something like that.

Cheers,





Jay


BidSlammer Customer Care
 


Posted Nov 12 2009 03:22 pm by Gu***st

Paypal trans id #'s are:


2H49477385995231N


and


47R46636L8507341T


Posted Nov 12 2009 04:56 pm by Gu***st

Hello,





It appears that you have signed up with 4 different accounts. I found a recent payment under the user id of "alyssapallett". Is that one of the payments that you thought went to this account (iartalyssa)?

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Nov 13 2009 09:09 am by Gu***st

I have always been signed into the same account please call me i cant do this back and forth thing its taking way too long [edited]. I gave u the paypal trans #'s so how hard is it to just see i have paid and put the $ into my acct!


Posted Nov 13 2009 09:10 pm by Gu***st

Alyssa,





That payment definitely registered, it was from way back in September. Your balance is negative because of this post in the forum :





http://forum.bidslammer.com/index.php?showtopic=163

Cheers,





Jay


BidSlammer Customer Care
 


Posted Nov 13 2009 10:23 pm by Gu***st

p.s. You have sniped over 70 items with that $20 so it makes sense. The system just wasn't charging you correctly. ;-)

Cheers,





Jay


BidSlammer Customer Care
 


Posted Nov 13 2009 10:24 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map