BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


disappearing funds

Posted: Nov 26 2009 06:59 AM

Hi I placed a bid recently and although my funds were $0.76 the bid did not happen. I was placing a bid of £24ish so it was within you 1% fee. Not withstanding this I had about $9 bucks not so long ago and this magically reduces down to $1 something without any help from me.. to pay $8 bucks the I would have bought $800 dollers worth and this is a total nonsense. It seems that you still had my old email address at Lycos on file although I believe this was changed. No matter its been changed this morning. However I would like to know why bids missed and where the money went.


Posted Nov 26 2009 06:59 am by Gu***st

Hello,





Can you give me an item number for that snipe?





I checked your account and didn't see anything unusual. Your current balance is $10.76.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Nov 26 2009 08:50 am by Gu***st

Hullo John D Perhaps you should look more closely!


The most recent miss was on Item 190349488241 where I had bid £25.25 The item sold for £22.13.


another Big mistake was some 2months ago, ebay item #320420289962


The seller set a requirement for you to have a credit card on file with eBay.


Well I do have a credit card registered with Paypal and I am typing this in front of the Monitor in question at this moment. I was surprised when Paypal sent me an invoice saying I had won it. Something Odd there.





Finally I know I have $10.76 as I added $10 this morning should be on your records. I was referring to the previous balance that disappeared. I dont remember the figures now since you changed the format


Posted Nov 26 2009 12:27 pm by Gu***st

HI john D ......... I hadnt quite finished .......... since you changed the format on payment a couple of times from points to $1 a shot and now a percentage, which I think is a fair way to do it.. I MUST SAY I have been faairly happy on the whole with your service but it seems to have had a few Hiccups of late. Thanks for replying so swiftly today.


Regards Carl


Posted Nov 26 2009 12:55 pm by Gu***st

Carl,





Yes, issues with billing happen a couple of times a year for all snipe services as it is very difficult to keep up with their page changes! ;-) Thanks and keep the feedback coming, feel free to post a testimonial on the forum, thanks.


Also make sure you get a free t-shirt ;)





http://forum.bidslammer.com





I will post when we have fixed the billing issue, probably by tonight.


Posted Nov 26 2009 03:03 pm by Gu***st

I credited this snipe (turns out it was never debited).





Note, we always charged 1% with caps of $5 from 2000-2009, only a brief time from Dec-March did we use snipes and it wasn't very popular, so we changed back. ;-)


Posted Nov 30 2009 05:15 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map