BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


failure to place bid

Posted: Feb 12 2009 03:28 PM

[b]BS Userid:[/b] annieoakley7

Hello,

I have been a customer of BidSlammer for some time, but had not used it recently. When I logged back in approximately 1 week ago, I saw that there was a new fee structure and that I would have to renew my account. I processed an order for 5 snipes at $10 and paid through PayPal. I understand that there is a risk that a transaction may be missed because of server or network issues, or because of a split-second higher bid by another buyer. However, that was not the case in my situation. I entered the snipe information correctly and with a maximum bid (32.00) well above the opening price (24.99). The auction closed with NO bids. BidSlammer did not place the bid ... and then displayed the message that "a bid of 25.99 was required after 1.00 bid increment added" ... Since I had set my max to 32, this should not have been an issue. Fortunately, the seller offered excellent customer service and re-listed the item with a buy-it-now option at the opening price, and I was able to purchase it. I attempted to contact you through the contact page link and received the page-not-found error. Since I was not able to contact you, I initiated a claim with PayPal but of course they don't intercede with non-tangible issues. You did not deduct any fee for the non-winning bid, but I now have zero confidence in the service and won't use it in the future because it is unreliable. I am asking that you please refund the $10 that I paid for the 5 snipes because the service did not function as claimed. I would have understood and accepted a failed bid -- but failure to place the bid at all caused me to lose an auction I would otherwise have won -- and only through contact with the seller was I able to have another opportunity to purchase the item through ebay. Thank you for your attention, and I look forward to hearing from you.

Anne Ashenfelter


Posted Feb 12 2009 03:28 pm by Gu***st

Anne,



You lost because ebay threw up a dialog saying your password was not secure.



Our best links on this subject are here:

[url http://www.bidslammer.com/help/getting_started.php]Setting up for successful sniping[/url]

[url http://www.bidslammer.com/help/lost.php]Why did I lose?[/url].



If the snipe resulted in an eBay error page, we try to "parse" (read) the error message from the result page and display it below the title. If you feel very strongly that something is amiss, we definitely want to know. But snipes miss, a few times per day, for reasons that snipe services cannot fully explain other than all the reasons we noted.



Thanks for taking the time to write, if you have further questions please feel free to ask me.



Kind regards,

BidSlammer Customer Care


Posted Feb 13 2009 10:39 am by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Home |  Terms |  Privacy |  Blog |  Help
Copyright © 2001-2020 BidSlammer. All Rights Reserved.