BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


follow up on ticket # QH8R6B95D8

Posted: Dec 15 2009 02:17 AM

Thanks to Jay for his response but I still can't seem to log in. Jay said that My first attempt to log in was succesfull (refer to ticket #QH8R6B95D8)





The above bidslammer I.D. is not one that I tried but the system keeps saying that that is my UserID ?


Anyway when I go to the "forgot pasword helper" and enter my e-mail address it says :





The following user accounts have been identified for [edited]:





[edited] />

[edited] />




We just mailed your password information to you. When you get it, please go back and try to login again





BUT I don't receive any e-mail from you with or without a password . Iv'e tried it twice now. No e-mail arrives!





What to do ?


Posted Dec 15 2009 02:17 am by Gu***st

Maybe joimail is putting us in your spam folder?





Are you using the sail------ password?


Posted Dec 15 2009 04:36 am by Gu***st

Hello, yes Iv'e tried using 41491 + every combo of the


sail------ that I can remember trying.


I also checked every one of the "local folders " in "windows mail" including the Spam and Junk files.


when I send myself a test message I receive it instantly.





Just now I tried the 'forgot password page" again and got the same message. but again No Password.


Could it be that I'm running "Windows Mail" as opposed to outlook ? Doesn't make sense. an e-mail is an e-mail.


Update: my e-mail comes to me through earthlink. they use some kind of spamblocker which was (untill now) self deleting Do you have any known issues with them ?


Posted Dec 16 2009 01:29 am by Gu***st

Hello D.J.,





You are using the numeric system id that we assign instead instead of the user id you picked. Login with the user id of SLAMMERDUNKA and your sail****** password. That will work, I tested it.





We were not aware of any issues with earthlink, but apparently there is a problem. We went through this with AOL awhile back. They delete anything they consider spam without notifying the customer. I will look into it.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Dec 16 2009 10:08 am by Gu***st

John D. Well what do you know? I was able to log on !





Next question, will this work if I still can't get an e-mail from bidslammer?


Posted Dec 16 2009 06:38 pm by Gu***st

D.J.,





You can still use the service. Any announcements or changes are posted on your BidSlammer home page and posted in the forums. This ticket system is really the only issue and I will get that resolved with Earthlink.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Dec 16 2009 08:50 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map