BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


charged for yet another losing snipe

Posted: Jan 06 2010 09:42 PM

I was (apparently) charged for a snipe that was a losing bid: ebay item number 370313717337





At least, I have a smiley icon next to the item, when in fact it was a loss for me.





This is the third time - THIRD TIME - in about a month that I have been charged for a losing bid snipe, and each time I have had to submit one of these emails to have it corrected with you. WHAT IS THE DEAL? Can you please provide me with some insight as to what is wrong with bidslammer that this keeps happening? Is it a systematic problem?


Posted Jan 06 2010 09:42 pm by Gu***st

Hello,





I credited your account for that snipe. The root of the problem lies with changes that ebay has made. The id of winning bidders is no longer available, which means that there is no longer a simple method of determining the winner. We used to be able to look at a closed auction and compare the id of the winning bidder with yours. If it matched, you won.





We can't do that anymore, so it takes some pretty complex logic to cover all the possible scenarios. Each time we receive a report of a mis-charge we review and adjust our code. Very few slip through anymore, but it does happen occasionally as in this case. We will keep working on it until it is completely accurate.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Jan 06 2010 10:35 pm by Gu***st

This is a bug when you were winning at the time of your snipe, and then someone bid higher.


Posted Jan 07 2010 03:57 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map