BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Snipe I didn't Set

Posted: Jan 28 2010 10:37 PM

Now there is a snipe on my account that I didn't set. It looks like whoever set it was "testing" my account because they set the snipe for 10 cents for an iPod. Is it possible one of your staff set the snipe to help me out with the problem I'm having with my eBay password? Or has my account now been hijacked?





Melanie Benham


Posted Jan 28 2010 10:37 pm by Gu***st

Melanie,





That was me. I was testing your account. Details are in your previous ticket.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Jan 29 2010 09:11 am by Gu***st

OK, not a problem. Thanks for following up! I'll go read the previous ticket.


Posted Jan 30 2010 09:40 am by Gu***st

Well I now can't go read the prior ticket, because I can't find the piece of paper with that ticket # on it. Please put the other ticket # in a reply to this one, or try emailing it to me again. I clicked on the button twice for that number to be sent to my email, and I haven't received it yet. There's no email in my unknown spam folder either. So I turned off my spam blocker now in hopes you could send me that ticket number.


Posted Jan 30 2010 10:07 am by Gu***st

Melanie,





The last ticket # was PGBX8WEL2M





Here's a copy of that message:





"I deleted the forum past as you requested. I logged in to your account again, trying to find the error you are experiencing, but everything seems to be working fine. I even added a snipe to see if that would trigger it. The mp3 player was added by me. The bid is too low to win - just testing.





Can you be more specific about what steps you take when this error occurs? I need to be able to re-create the problem.





I just looked at your forum post again, and I may have an idea what is happening. You said you are using a semi colon in your password. Using special characters, things like ,;:'$% in a password can cause a lot of unexpected problems with many systems.





I would advise you to remove any special characters from your eBay password and try again. I bet the problem goes away."

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Jan 30 2010 01:00 pm by Gu***st

When I set the 2 snipes you see on my account, I got an error message on the screen in red type telling me my password cannot be verified. I will go change my eBay password now and then come back and update BidSlammer. Since I have a few more days before my auctions end, should I delete and re-add my snipes?





Or is there another way to validate my new password is working with Bidslammer?


Posted Jan 30 2010 11:04 pm by Gu***st

I would delete and re-add them, just to make sure the error goes away. I could not re-create the problem when I tested your account, so I am curios to see what happens.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Jan 31 2010 09:45 am by Gu***st

Well the BidSlammer computer software Gods must be smiling on me, John! I've been away from the computer since the 30th, so I never had a chance to delete and re-add my bid. Imagine my absolute THRILL when I see that I'm the high bidder on my item!!





It may seem silly to you, but I could't find that Coach owl key ring anywhere. My daughter had the exact same key ring and someone stole if off her keys just before Thanksgiving. It was one of the items on her Christmas list, but we could never find one.





THANKS BID SLAMMER! YOU ARE THE GREATEST!!!


Posted Feb 01 2010 09:59 pm by Gu***st

One more update ... here is the exact message that is still apparing on my Bidslammer homepage. The 1st sentence appears in a RED font and the second is blue.





Red Alert - it appears your eBay password has changed since your last visit. Please update immediately.








So long as you are able to snipe for me, I will just ignore the error message. But thought you should know, the message is still on my homepage.





Thanks again!!!!!!!


Posted Feb 01 2010 10:21 pm by Gu***st

Melanie,





Glad to hear you got the key ring. That's a good story.





I know that snipes are being placed, but I still advise getting rid of the semi colon in your password. That will stop the error message and may prevent future problems.





Let me know if I can be of further assistance.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Feb 02 2010 10:19 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map