BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting

Login page loops or freezes

Posted: Mar 27 2010 12:34 PM

Everytime I try to login the page loops or freezes.

I've done everything your article suggested and cannot get into my home page, which means I cannot use snipes. The time appears to be accurate, the security is set to the lowest levels with the warning that my computer is at risk, the bidslammer site is set to a trusted site. I am using Explorer 8 and basic Vista. First I tried to get in yesterday, a warning message appeared that BidSlammer had lost its certification. I opted to go on anyway.

I've turned off my Vipre anti-virus, I've turned off my ThankVantage Password protector on my Lenovo computer, erased all the cookies and history. Turned off the Popup Blocker. I'm very frustrated.

I've used your software for years. If ever I get to in to use up the remaining balance, I don't know if I will ever use BidSlammer again.

Posted Mar 27 2010 12:34 pm by Gu***st


We posted a message about the SSL certificate to just click OK. It takes some time to update those but I agree it should not take several days, but we are having trouble with Godaddy. ;)

All systems operating normally... what happens when you try to get to this page?

Posted Mar 27 2010 12:40 pm by Gu***st

I should copy the more information from the home.bidslammer webpage:

What you can try:

Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

•Internet connectivity has been lost.

•The website is temporarily unavailable.

•The Domain Name Server (DNS) is not reachable.

•The Domain Name Server (DNS) does not have a listing for the website's domain.

•There might be a typing error in the address.

•If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.

To view subscribed feeds

1.Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

1.Click Tools , and then click Work Offline.

2.Click the Favorites Center button , click History, and then click the page you want to view.

Posted Mar 27 2010 03:29 pm by Gu***st

Checked the SSL and TLS protocols on the Advanced tab; they are checked even though this is not https

Posted Mar 27 2010 03:32 pm by Gu***st


Ok that helps. We did change DNS companies 2 days ago and it is expected to take 12 hours for the update. Some ISP's take more time to update.

You are caching the old IP address somehow. I don't know if a browser clear cache fixes that (probably not).

Posted Mar 27 2010 03:46 pm by Gu***st

Clearing browser did not help, yesterday. I'll try again.

Posted Mar 27 2010 04:13 pm by Gu***st


I tested your login and it does work. Try this:

First, clear your web browser cache and cookies. Then, login at .

Let me know if that doesn't fix it.

Kind regards,

John D.

BidSlammer Customer Care

Posted Mar 27 2010 10:42 pm by Gu***st

John D.

Sorry I still can't get in. This time the Window's message was that no problem was found. I disconnected all of Vipre, cleaned the history and cookies.

Now it no longer loops, but I got this message:

Posted Mar 28 2010 01:41 pm by Gu***st


By your screenshot I am guessing that you are using IE8 on Windows Vista. I don't have a Vista machine handy, but I tried Win XP with IE8 and it worked fine.

I don't understand what you mean by "I disconnected all of Vipre". Is that an antivirus or firewall program?

This has to a browser problem - I can't seem to re-create the error on any machine here. You may try changing your browsers security and privacy settings, or try another web browser. You can download Firefox for free at . I would be interested to see if Firefox solves the problem on your machine.

Kind regards,

John D.

BidSlammer Customer Care

Posted Mar 28 2010 03:38 pm by Gu***st

Everything worked fine until you guyes changed your DSN. Yes Vipre is the antivirus/anti spyware software. I did mention that in earlier discussions. I will try another web browser, but I'm sure working hard on a service of which I'm the customer.

Posted Mar 28 2010 04:17 pm by Gu***st


I understand, DNS is an address book, and when changes are made, they have to propagate through the Internet. But that should all be fine...

The other issue is security and to bypass that just click CONTINUE.

Please let me know if I can help further, it is important for all our customers to be totally happy.

Posted Mar 28 2010 04:40 pm by Gu***st

I followed your suggestion and installed Foxfire. That did the trick, but why it wouldn't work for Explorer 8 is beyond me. Certainly a big. Thank you for your help. However I did miss out on my auctions. One I was lucky enough to get on my own bidding.

Posted Mar 28 2010 07:16 pm by Gu***st

Probably because IE8 is caching (storing) the old IP address. If you clear the cache I bet it works.

Posted Mar 28 2010 07:28 pm by Gu***st

Reply to this discussion

Sorry, only BidSlammer customers are allowed to post in the forum.   Join now


Join Now! Start winning items today.

© BidSlammer 2001-2022. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Pricing | Terms | Privacy | Site Map