BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Failed High Bid

Posted: Apr 04 2010 07:54 PM

I placed a bid with Bidslammer for the referenced item for $376.51 more than an hour before the closing time for the bid. The item sold for $356. My bid was not submitted by Bidslammer even though it was submitted well in advance of the auction closing. I do not understand why Bidslammer failed to submit my bid...there was ample time for the bid to be registered within your system and submitted to eBay before the auction closed. What happened? I believe that I did everything correctly to submit my bid well in advance of the auction close, and you did not submit a bid in my behalf, and the item sold for about $20 less than my maximum bid submitted to Bidslammer. This is unacceptable. Please explain.





Very dissatisfied customer,





James Hood


Posted Apr 04 2010 07:54 pm by Gu***st

Well, it seems that I did, in fact win the item in question, but your website indicates that I did not....can you please explain that? I am happy that I won the auction, but am not happy that your own site still, some forty minutes after the fact, indicates that I did not win....


Posted Apr 04 2010 07:58 pm by Gu***st

Hello,





I checked our log files and your snipe was placed properly and even recorded as a win. It seems the wrong status message was displayed on your home page. Thank you for the heads up - we'll look into it right away.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Apr 04 2010 10:21 pm by Gu***st

Thanks,


Posted Apr 05 2010 07:21 am by Gu***st

Hi,





Thanks for helping us with this. Very much appreciated.


Posted Apr 05 2010 10:57 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map