BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Missed Snipe

Posted: May 05 2010 07:50 PM

I am extremely upset I lost out on this bid and want to know exactly why I did not win when I was the highest bidder. It is for Ebay item #400118217954. I even updated it to a higher price!





P.S. Why your license invalid? There's still a problem with your certification so is this legimate?


Posted May 05 2010 07:50 pm by Gu***st

Hello,





I checked our log files and that snipe was placed. Here are the results:





15:34:10 (snipe placed)


15:34:35 (eBay response)


17:34:19 (auction ended)





This one was just a slow response from eBay. The auction ended before the your bid was accepted. Unfortunately, there is not a fix for lag. Your bid was placed well before the auction ended.





Lag is not a frequent issue. If you see another miss feel free to submit a ticket. We'll be happy to research it for you. There are many other reasons why a snipe can miss, even when the bid is placed on time. Reset assured we are as accurate as you can get.





Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care


 


Posted May 06 2010 02:03 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map