BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


JH9WULPXUQ

Posted: May 24 2010 10:04 AM

This is a follow-up message to your earlier reply on the above ticket. The matter is NOT resolved as far as I am concerned. I did place a snipe. That is why I used your site. There was no warning to alert me that the snipe had not been placed. I assume that your records are faulty.





I am left feeling that I cannot trust your site to bid for me. Please advise how I can recoup the funds I have in my account.





As far as I was concerned I placed a snipe and you failed to action it thus causing me to lose the item I was bidding on.





Archie Kane


Posted May 24 2010 10:04 am by Gu***st

Archie,





According to our records, that is a watch item and you didn't actually ask us to snipe it.





You had a bid of zero on this item. You did not actually ask us to snipe it for you.

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted May 24 2010 10:08 am by Gu***st

Jay as far as your dsite is concerned I placed a snipe. As I lost the bid there is a little icon at the side of the bid indicating I lost. I placed a snipe up to $21 and it seems your system has missed that.





My account page shows the snipe placed an the bid lost - please feel free to check it.





The question remains if you can't be trusted to bid I'd like my money back which lies in my account. Please explain how to get it back as I simply wouldn't trust you to bid for me again. I know I placed a snipe - you didn't act on it. Now whether there is a glitch in your system I don't really care - all I know is you cost me an item I was after and you can't be trusted to place a bid.


Posted May 24 2010 10:18 am by Gu***st

Archie,





Ok I posted an announcement.





You did not ask us to snipe this item. And yes, our system does place a snipe anyway. And it did place a snipe of zero.





Remember I explained that we need to add a "watch" icon - we didn't have an indicator for that circumstance. The page correctly shows the right icon now. Sorry you saw the red "lose" icon. You actually did not lose because you did not ask us to participate in the bidding.





You may post a message on the forum, our other regular users can confirm this happens for watch items.


Posted May 24 2010 11:28 am by Gu***st

Again I ask you how do I get the funds back from you currently in my account? I do not want to use you again so basically I want my money back. I await your early response.


Posted May 24 2010 03:01 pm by Gu***st

Archie,





You only have left the "free" portion of your payment. We can't refund free dollars. Here is our user agreement.





http://www.bidslammer.com/agreement/

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted May 24 2010 03:22 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map