BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


unhappy

Posted: Jul 21 2010 08:09 AM

Hello-


I'm very unhappy with the Bidslammer performance recently. My account currently shows that I won an item, but in fact I didn't, the bid didn't go in, and I have not won quite a few pieces recently that should have gone through. The ere is no explanation offered, or as in the current case. it shows that I did win when in fact the bid was enver tendered. This is actually worse trhan having no service at all.


Very unhappy-


Phil


Posted Jul 21 2010 08:09 am by Gu***st

Hello,





The system has been operating normally, but I can look to see if there is something amiss. Can you give me some item numbers you feel were mis-marked, and I can investigate them right away.





Remember, the bid will not show up unless it is higher than the bids present at that time.


Posted Jul 21 2010 08:13 am by Gu***st

Hello-


My page shows that I won the latest item (the aluminium covers, 270605830534). But I didn't-if you bring up the ebay page nothing went through: they didn't even sell. I also put a bid n on a computer a week ago-my bid was higher than the winning bid: no explanation.


There is a problem with Bidslammer, not my bids.


Best,


Phil


Posted Jul 21 2010 08:49 am by Gu***st

Hey-


How about a proper response?


This is really pissing me off now.


Phil


Posted Jul 27 2010 08:32 am by Gu***st

Phil:





Watch your language! Enough said there. We want all our relationships to be based on mutual respect.





Phil, respectfully, you did not give an item number in the form submission - you left it blank, so we have no way of knowing which item you mean. But rest assured that we did place the snipes on time, if you can give us an item number we will happily investigate in as much detail as you wish.





We have a document that lists all the circumstances that we know of :





http://community.bidslammer.com/category/bulletproof-your-account/


Posted Jul 27 2010 10:33 am by Gu***st

I did include the item number, as far as I know.





(the aluminium covers, 270605830534)





As far as respect goes, there was no answer to my second inquiry. Perhaps you can throw some light on this.


Thanks for your help,


Phil


Posted Jul 27 2010 11:23 am by Gu***st

Phil,





270605830534 shows as lost on our system after I refreshed. You can verify the following in the bid history on eBay: SOmetimes you have to refresh so it updates. I have a result page for 270605830534 that shows you were the high bidder at the time we sniped. So we recorded a win. But then someone bid higher.


Posted Jul 28 2010 05:09 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map