BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


missed snipe

Posted: Sep 09 2010 06:48 AM

Below is the prior ticket and your reply...





NO, all is not set. You did not reimburse my 50cent charge and the system shows I won the item... I didnt





Please credit my acct 50 cents.





John





PRIOR TICKET INFO:





Date: 2010-09-06 05:43:12


Name: John Harr


E-mail: jpmn (at) comcast (dot) net


BidSlammer [edited] />

Item No. (optional): 290469462119


Message:





I have not used the service in a while. It shows I won the above item but I checked my ebay acct and that is not true. Can you check what the problem might be and credit me for the error. Thanks.








Date: 2010-09-08 06:27:22


Name: John Harr


Message:





I saw a message to update my ebay password. I had checked this and updated before the snipe which did not work. Updated again. I still don't have faith that things are ok and would like a reply. Thanks.





Date: 2010-09-08 17:32:49


Name: Jayslam


Message:





Hello,





Yes you are all set. I was going to reply and tell you about the password but didn't want you to take it wrong.





Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care


Posted Sep 09 2010 06:48 am by Gu***st

Hello,





Sorry for the late reply. Sure a credit is no problem.

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted Oct 21 2010 02:17 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map