BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


missed due to ebay lag

Posted: Oct 08 2010 10:48 PM

Hey there,


I'm writing because I've missed a couple of auction items recently and the report said as above, "missed due to ebay lag." Both of the items I missed ended without any other bidders, so I missed them unopposed, but apparently only due to a glitch in the processing time from ebay. I've read through your support pages to see in there is anything I can do and I see that I cannnot change the time of 5 seconds. What can I do to prevent this in the future? I've used your service well for several years with great success and have not had this problem before. I hope to be able to continue in the same manner. Thanks,


Aaron


Posted Oct 08 2010 10:48 pm by Gu***st

Hello,





Sorry for the late reply; this was off the page and I completely missed it!





Do you have an item number? I can prove to you it was lag and not our fault.





A typical result is:





snipePlacedAt: 2010-10-12 16:26:43


ends: 2010-10-12 16:26:53


snipe finished: 2010-10-12 16:26:53





Lag is not a frequent issue. If you see another miss feel free to submit a ticket. We'll be happy to research it for you. There are many other reasons why a snipe can miss, even when the bid is placed on time.

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted Oct 21 2010 01:32 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map