BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


ebay lag

Posted: Oct 13 2010 10:02 AM

okay...





missed another auction due to "Ebay lag" It seems to me that this is happening more than it should, and pretty much negates the value of your service. You really need to figure something out on this... Perhaps not time things quite so close, obviously that would have its own risks, but this is getting pretty disturbing


Posted Oct 13 2010 10:02 am by Gu***st

Hello,





I checked our log files and that snipe was placed. Here are the results:





snipePlacedAt: 2010-10-12 16:26:43


ends: 2010-10-12 16:26:53


snipe finished: 2010-10-12 16:26:53





You see, this one was just a slow response from eBay. The auction ended before the your bid was accepted. Unfortunately, there is not a fix for lag. Your bid was placed well before the auction ended.





Lag is not a frequent issue. If you see another miss feel free to submit a ticket. We'll be happy to research it for you. There are many other reasons why a snipe can miss, even when the bid is placed on time.

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted Oct 21 2010 01:31 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map