BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Snipe not made

Posted: Nov 11 2010 10:16 AM

I should have won this auction, bidslammer is showing that I won, ebay has no record of bid. Bidslammer is charging me as it the bid was made. I had set the snipe for $22, the auction closed at $12, Bidslammer shows me as the winner, but e-bay does not. This is the 2nd time this week this has happened.





It seems that Bidslammer doesn't work anymore and that it has some major bugs. Please credit back my account and let me know when the site works again.


Posted Nov 11 2010 10:16 am by Gu***st

Hello,





I show we did place this snipe. We did miss some due a to a reboot earlier this week, but this one doesn't appear to be in that category.





We do log all snipes and I can look this one up. Here is the link we usually refer people to, so that you can "bulletproof" your account against any niche issues, such as minimum bid increment. There are actually about 25 ways you can lose an auction, so we want everyone to be informed of all the possible risks and so forth.





http://community.bidslammer.com/bulletproof-your-account/bullet-proof-your-snipe-account/


Posted Nov 12 2010 07:48 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map