BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Missed Another!

Posted: Dec 01 2010 09:29 PM

Your service, or lack thereof, has proven to be unreliable once again. I miss too many bids because of it. My last bid was $42.88 and the item sold for $12.50! Not a high dollar item but parts that I needed. My Bidslammer list even shows that I won that item even though my bid wasn't submitted, meaning I was also charged a Bidslammer "buck." This isn't just a random glitch, it's happened way too many times before over the several years I've been a Bidslammer member. I finally learned I can't trust your service so I will never spend another cent on it.


Sincerely, MQ


Posted Dec 01 2010 09:29 pm by Gu***st

Hello,





I truly apologize for the late reply here. We moved to a new help systemIn this ticket got left behind.





As for the problem you reported, we have explained this countless times to you, we have taken your insults for a while, but I can't find proof of us missing.





I have investigated your snipe, which includes the execution time (start time) and completion time (end time). Both of those times were before the ending time of the auction, so that means we did successfully reach eBay and place the snipe.





Here is the relevant article.





http://bidslammer.com/user/help/bulletproof.php





Note, we do keep all logs so if you still feel you unfairly missed a snipe, you can use the new help desk and you will get a response within hours.





Kind regards,


BidSlammer Support


Posted Dec 25 2010 02:49 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map