BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


missed snipe

Posted: Dec 12 2010 01:16 AM

I have checked everything you suggested and updated everything before hours the auction ended. Once again the snipe was not posted and Bidslammer didn't bid! The auction was won @ 9.99 and my bid was 18.87! This is not the first time this has happened and I'm getting pretty tired of following the rules on my part and you not carrying thru on yours! Before when this happened you couldn't give me an answer as to why it even happened....Why am I using your service if you miss snipes and still charge me for them?


As far as I'm concerned you owe me a 16oz bottle Fekkai Protein Rx Reparative Shampoo! - and a Viners silver sugar shifter!


Please check into this ASAP!


Posted Dec 12 2010 01:16 am by Gu***st

Kaye,





I have been reviewing your account as well as your new ticket and I would like you to go to your preferences and update your eBay password. I do see that we did actually initiate snipes, because we record the exact times that The snipe begins and finishes. Your snipes are only taking less than one second, which usually means the password is wrong.





Would you please take action and then get back to me, I want to make sure your account is working.


Posted Dec 13 2010 10:00 pm by Gu***st

I have updated the pass word and checked it against signing in to ebay...there is nothing wrong with the password! That is the first thing I thought of ...but I had updated it before setting up the snipes


Posted Dec 14 2010 12:36 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map