BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


I can't see pending bids in my group

Posted: Jan 16 2011 06:31 PM

I have entered at least four pending bids in my group "xbox steering wheel"; however, only one of the snipes is displyed in the group. If I try to enter another snipe for one of the missing snipes it says the sinoe is pending. I want to adjust these down; but, can't.


Posted Jan 16 2011 06:31 pm by Gu***st

Hello,





By any chance, did these show up in a different group, or did you use quotes in our group name?





Try using a group name without quotes, if so.


Posted Jan 16 2011 07:10 pm by Gu***st

No. I didn't use quotes. No I didn't put in the wrong group. I did use the pull down to select the group when I entered it. There is a problem and I am afraid I may win something at a price that was to high. I wanted to lower some snipes. Also I shown no pending snipes if I click pending.


Posted Jan 16 2011 08:01 pm by Gu***st

Sorry for the late reply. In the even they are deleted, you can re-add them again in or outside any group, or delete them all, then try a group name. Or, you can set the bid amount to zero and it will still fire, with zero cost.





Then I can also look at the issue in more detail.


Posted Jan 17 2011 09:51 pm by Gu***st

I deleted the one that was showing and then all the rest of them appeared. Something was haywire that night. All seems to be working for now.





Thanks


Posted Jan 18 2011 04:54 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map