BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


password

Posted: Feb 04 2011 11:39 AM

I have today (4th February 2011)tried to open an account with Bidslammer. Firstly your site was down for maintenance and now, although I know exactly what my password is, I can't log on. I've clicked on 'I've forgotten my password' and you've emailed it to me, but with an additional unrecognised character in it, and no matter what I try, I can't log on. The additional character comes between the "i" and the "£". Please help!


Posted Feb 04 2011 11:39 am by Gu***st

Hello,





You must use UTF-8 characters. I changed it temporarily to "tlr43444".

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted Feb 04 2011 12:44 pm by Gu***st

Hello Jay --


I don't know what UTF-8 characters are - maybe you can help me there?


After I had sent my first message, I copied and pasted your versin of my original password into your web page and it worked fine. Am now going to see whether I can log in.





Regards --


Graham


Posted Feb 04 2011 02:04 pm by Gu***st

If you use American A-Z and number 0-9, you will be safe. ;-)





Take care.


Posted Feb 04 2011 07:33 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map