BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


web page keeps reloading

Posted: Feb 16 2011 08:51 PM

When I try to add a snipe or for whatever reason do something that has to reload the page showing my snipes, the page just keeps trying to reload the bottom half of the webpage over and over...quite often for 5-10 minutes until it finally will actually load the whole webpage...what is causing this? It has been doing this for about 2 weeks now....quite annoying when i am trying to bid on several items in quick succession. Hope to hear back from you. Thanks, Dave


Posted Feb 16 2011 08:51 pm by Gu***st

Hello,





What browser does this happen on? Can you get it to happen in a different browser?





Also, is it just a browser refresh that does it, or is it when you try to actually add snipes or perform a function like 'refresh table'?


Posted Feb 16 2011 10:52 pm by Gu***st

I havent changed browsers or anything like that, it just started doing this the past few weeks. And it does it anytime...after logging in, or performing a function, etc.


I am using Windows IE 8


Posted Feb 16 2011 11:05 pm by Gu***st

It still does not reload the home page properly, on 2 different computers AND my laptop. The home page loads up to the "Slam It" button, but anything below that doesn't show up, and the entire page just keeps trying to refresh and load.


Here is what I see till it tries to reload each time:





Home Import Add Funds Preferences Help!





Snipe home: ticket-mister Balance remaining: $85.11 USD | Add Funds








Enter eBay Item#


Maximum Bid





Add to Group no group[Create New Group]





Site Status:


All systems are operating normally. status page








Recommended Resource: Are you a niche collector? Try WatchCount.com to see how many are secretly watching your favorite auctions -- and also to unearth hidden last-minute deals. It's completely free!








Want the best price?


Group items together. When one item wins, we cancel the remaining bids in the group. More info...





Want faster sniping?


Drag this Slam-It! toolbar icon up to your toolbar. And make sure to allow pop-ups.


More info...











All of this tries to reload too....must be a problem with my home page at your end. I hoe you get this fixed soon or I will have to find a different snipe service. I have difficulty with Bidslammer again today.


Dave in Canada


Posted Feb 20 2011 10:49 pm by Gu***st

When the page "finally" does reload it says "Done, but with errors" at the bottom of my page. When I click on the yellow triangle with the "!" icon I get this message:





Webpage error details





User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.6; SLCC1; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)


Timestamp: Mon, 21 Feb 2011 04:57:40 UTC








Message: Object expected


Line: 3937


Char: 5


Code: 0


URI: https://bidslammer.com/user/?g=


Posted Feb 20 2011 10:59 pm by Gu***st

Has this been resolved to your satisfaction? We have been tweaking it and keeping an eye.


Posted Feb 28 2011 09:33 am by Gu***st

Yes it seems to be better now, but it still says "Done but with errors" at the bottom of the webpage.


Posted Feb 28 2011 09:41 am by Gu***st

That must be the javascript. Which browser are you using ? Also, which machine (PC or mac?) Thanks.


Posted Feb 28 2011 09:51 am by Gu***st

IE 8.0.6001.190.19


I use a PC


Posted Feb 28 2011 09:58 am by Gu***st

Ok we tweaked it some more. Thanks for reporting it.


Posted Mar 06 2011 04:37 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map