BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


password

Posted: Feb 22 2011 09:45 AM

I just logged in and the site says my EBay password has been changed and needs to be updated. Although my password had not been changed, I input it again and clicked update. The same error message is still on the snipe page and when I entered a snipe last night, it shows I won, but there is was no bid placed. I also noticed that I was charged for the snipe.





Leslie Watson


Posted Feb 22 2011 09:45 am by Gu***st

Leslie,





We figured this out finally: I believe your password may have unusual special non-alphanumeric characters that we cannot allow for security. You might actually have to make a slight change in your password at eBay. Does this help?

Thank you for taking the time to write in, if you have any other questions, please be sure to let us know.





Cheers,





Jay


BidSlammer Customer Care
 


Posted Feb 28 2011 09:37 am by Gu***st

As it turned out, the password was correct, but the user ID had been changed. Everything seems OK now except being charged for two bids that did not take place.


Posted Feb 28 2011 04:14 pm by Gu***st

Give me the item number(s) please. Generally, this only happens when there is a delay from eBay in getting the response on the actual high bidder information. I have credited your account for this snipe and I'm sorry for any surprise or confusion this caused.





Please note that this was a unique situation and it is not a reflection on the sniping accuracy.


Posted Feb 28 2011 07:51 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map