BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Snipe didnt work

Posted: Oct 13 2013 07:02 PM

I am very upset with your service! I had a snipe set for this item for well over the winning bid why did it not bid on my behalf?! I can no longer trust your services, this is crap!


Posted Oct 13 2013 07:02 pm by Gu***st

How did this happen?!


Posted Oct 13 2013 07:02 pm by Gu***st

What are you going to do to fix this? The winning bid was $129.00 my snipe was set for over $150!!!


Posted Oct 13 2013 07:06 pm by Gu***st

Hello,





After looking at this snipe in some detail, to see what we encountered when we placed this snipe, it appears eBay returned a "Connection reset" message. This means that we did place the bid on time, and connected to eBay, but then eBay suddenly dropped the connection somehow.





I can assure you that the system worked as advertised, but there is no way to prevent this from happening. Since you are a new member, we'll refund you if you are not satisfied with the service. However I would like you to stay with us so you can confirm that we are reliable.





Sincerely,


BidSlammer Customer Care


Posted Oct 13 2013 08:06 pm by Your Friendly BidSlammer Admin

That makes no sense, your saying it can happen again and there is no way to prevent this....but yet you are reliable?? This was a one of kind item I lost because I used your service. I would've won by just entering my bid on eBay


Posted Oct 14 2013 09:54 am by Gu***st

Hello,





I understand and am sorry that you didn't win this item. All sniping services advertise the risks of sniping, which are basically the same as if you entered it manually. On a rare occasion, much less than 0.1% of the time, a connection can drop.





I realize the bad timing of having this happen right when you joined, and we'll still refund you, but I'd rather you continue to use the service and we'll simply refund this payment if you see this again before your balance goes low. I have never seen this exact timeout error happen to the same customer twice, even over many years of membership.





Sorry again and please let me know if I can help further.


Posted Oct 14 2013 10:17 am by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map