BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Groups

Posted: Oct 20 2013 09:01 AM

When adding a snipe with a new group, the item adds but the group does not. The behaviour is the same whether using the Bidslammer shortcut or adding the item manually on the Bidslammer website. Are groups no longer supported?


Posted Oct 20 2013 09:01 am by Gu***st

Hello,





Groups are supported. Can you let me know the exact name of the group you tried? I wanted to see if it had quotes in it. Let me know and I'll log on as you and try it.





Kind regards,


BidSlammer Customer Care


Posted Oct 20 2013 09:41 am by Your Friendly BidSlammer Admin

Thanks.





I tried "2950 rails" then thought it might be the numbers and tried "big rails" then thought it might be the space and tried just "rails". The items added each time, but not to a group.


Posted Oct 20 2013 10:11 am by Gu***st

This should work ok now. Could you please write back to confirm? You can use spaces in the name. Thanks for your time.


Posted Oct 20 2013 11:45 am by Your Friendly BidSlammer Admin

I tried adding a snipe and creating a group named "1U Rails". I got:


An Error Was Encountered


The URI you submitted has disallowed characters.





This time the snipe was not added at all.





I tried the same thing with IE (I normally use FF) and I got the same result.





I tried it again, but just using "Rails" as the group and the snipe and the group added sucessfully.





Whilst I can't seem to use spaces in the groups at least I can now add them. I'll just avoid spaces.





Thank you,


David


Posted Oct 20 2013 12:19 pm by Gu***st

Spaces should work now. I forgot to copy over 1 file.


Posted Oct 20 2013 12:39 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map