BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting

Chrome issue

Posted: Oct 26 2013 03:32 PM

Hi -

I tried placing a snipe first on the iPad then on my computer and each time nothing happened when I clicked the add snipe button.

I then tried Safari and that worked normally. On the other two failed attempts it was on Chrome, so I don't know if that was the issue.

I'm running Mac (10.8.5) and the ipad is whatever the latest iOS update is (did it today).

Just giving you a heads up in case there is some issue.



Posted Oct 26 2013 03:32 pm by Gu***st


Someone just reported this and I think we just fixed it, could you check and let me know? It tests ok on our end. Thanks for the report.

Kind regards,

BidSlammer Customer Care

Posted Oct 26 2013 03:39 pm by Your Friendly BidSlammer Admin

Yes. It works now. Thanks.

Posted Oct 26 2013 03:45 pm by Gu***st

You are quite welcome. ;) We have a mobile version of the site coming out soon, hopefully before the end of the year; I will make sure we contact you for a preview.

Posted Oct 26 2013 03:48 pm by Your Friendly BidSlammer Admin

Reply to this discussion

Sorry, only BidSlammer customers are allowed to post in the forum.   Join now


Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map