BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Missed bid.

Posted:

[b]BS Userid:[/b] projectsearch

[b]eBay Item No.:[/b] 140305927618

I lost this bid and received the following response: "You missed the minimum bid increment. A bid of 9615.00 was needed."



My snipe was for £10050 so it should have been accepted. Any ideas?



Michael


Posted Mar 10 2009 09:06 am by Gu***st

Hello,



Sorry about this confusion. We try to determine the exact reason for miss, but it's tough now that ebay hides the userid.



I looked in our log and we definitely placed this bid. Have you changed your eBay password recently? If so you can update it using the "Preferences" link. If that isn't it, then be advised that eBay recently introduced a "link" feature for your eBay account to link to your PayPal account, could this be the issue?



Our best links on this subject are here:

[url http://www.bidslammer.com/help/getting_started.php]Setting up for successful sniping[/url]

[url http://www.bidslammer.com/help/lost.php]Why did I lose?[/url].



If the snipe resulted in an eBay error page, we try to "parse" (read) the error message from the result page and display it below the title. If you feel very strongly that something is amiss, we definitely want to know. But snipes miss, a few times per day, for reasons that snipe services cannot fully explain other than all the reasons we noted.



Thanks for taking the time to write, if you have further questions please feel free to ask me.



Kind regards,

BidSlammer Customer Care


Posted Mar 10 2009 05:16 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help and FAQ | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy