BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Questions

Posted: Mar 17 2009 03:36 AM

[b]BS Userid:[/b] wallyeb

[b]eBay Item No.:[/b] 220376537135

I submitted an item a few days ago, with two questions. Neither were resolved, and I have a third question.



1. You placed my snipe bid for item 220376537135 at 15:50:10, for an auction that was to end at 15:50:38. I thought your timing was more like 5 seconds, rather than 28, before end of auction. I was outbid at 15:50:35. Why was my slam placed so early? Was this an error, or a change in policy?



2. I believe that, before your new pricing changes, I had money in my account, although I'm not sure exactly how much. Can you tell me what happened to that money (now shows balance 0.00)?



3. You still have conflicting indications as to pricing. Help page "How does BidSlammer bill me?" says "If you win a $100 stereo, you pay only $1.", but help page "How does BidSlammer bill me?" says $2 each ("$20, receive 10 snipe wins"). These are inconsistent. Which is correct.



Wally Bass


Posted Mar 17 2009 03:36 am by Gu***st

Hello,



Questions 1 and 2 are addressed on the "system status" page. Your free dollars were converted to free snipes. On question 3, one of those page is no longer "live". The correct pricing page is [url http://www.bidslammer.com/pricing.php]here[/url].


Posted Mar 17 2009 03:52 am by Your Friendly BidSlammer Admin

Ticket closed


Posted Mar 17 2009 09:53 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Home |  Terms |  Privacy |  Blog |  Help
Copyright © 2001-2020 BidSlammer. All Rights Reserved.