BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


previous funds lost

Posted: Mar 18 2009 08:08 PM

[b]BS Userid:[/b] highrolla816

I still had about 150 dollars in funds for BS on my account. Now I just logged in and the balance for funds is displaying as 0.00. Please advise.


Posted Mar 18 2009 08:08 pm by Gu***st

Better let me take this one.


Posted Mar 18 2009 10:19 pm by Your Friendly BidSlammer Admin

John,



I will review your account to see if we can make an adjustment. Our user agreement expired all the "free" bucks, check out system status page for details, but we used to give away so many free dollars that we made the following changes: 1. We no longer expire free bucks, and 2. We grandfathered in any bucks that existed in January 2007 or later.



You have been with us such a long time (since 03) that I just added $40 as a courtesy since that is what your balance would be minus actual charges... but I can only do this one time as we are really clamping down on the "free bucks" thing.



Also there is the [url http://bidslammer.com/user/systemstatus.php]system status page[/url] that explains more about pricing information.



Please let us know if you have any other questions.



Kind regards,

BidSlammer Customer Care


Posted Mar 18 2009 10:24 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map