BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


german service / snipe problem

Posted: Mar 28 2009 04:06 PM

hello,



1.

i saw your search of german speeking people today. so , german is my first language , if i can help you contact me.



2.

i have some trouble using my account to snipe items. is there a general server problem actually ? after typing in the ebay number and the maximum price and click the snape button i can't realize any correspondens with your server.



thank's for help



sven hansen


Posted Mar 28 2009 04:06 pm by Gu***st

Hello,



What is the item number?



I would like to resolve your problem, then we can talk about how you can help.


Posted Mar 28 2009 04:28 pm by Your Friendly BidSlammer Admin



If you are having trouble adding an item number,



1. make sure not to add any spaces or funny characters such as a # sign.



2. Also make sure to check all bid groups for the item number, if you are using bid groups.



3. enter the item number directly into eBay's home page search engine to ensure that it truly is a valid item number.




Posted Mar 28 2009 04:28 pm by Your Friendly BidSlammer Admin

hi,



the browser is telling me that you have some trouble with your homepage...?!?!?



the ebay surch engine found that number at the site and i tried with some other

items that i just enterd to the bidslammer engine...nothing is working.



the browser tries to load the



https://bidslammer.com/user/submit.php



site and shows the ready message , but i have no image.



regards

sven hansen


Posted Mar 28 2009 06:01 pm by Gu***st

no idea what he is saying


Posted Mar 28 2009 11:09 pm by Your Friendly BidSlammer Admin

What is the item number?


Posted Mar 28 2009 11:10 pm by Your Friendly BidSlammer Admin

i tried it with a lot of numbers...none of them are working, all time the same result.


Posted Mar 29 2009 12:44 am by Gu***st

I understand. But I need at least one item number so I can try it myself. I have to reproduce the problem.


Posted Mar 29 2009 01:12 am by Your Friendly BidSlammer Admin

ok,...e.g. this one:



270358947693


Posted Mar 29 2009 01:38 am by Gu***st

Ok, try it now. I made a change. The problem is (was?) with german items.


Posted Mar 29 2009 02:06 am by Your Friendly BidSlammer Admin

Ticket closed


Posted Mar 29 2009 03:13 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Home |  Terms |  Privacy |  Blog |  Help
Copyright © 2001-2020 BidSlammer. All Rights Reserved.