BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


No Bid occurred

Posted: Apr 03 2009 03:37 AM

[b]eBay Item No.:[/b] #250396855945

I placed a snipe on bidslammer and no bid was placed for this item. Please explain why this happened.


Posted Apr 03 2009 03:37 am by Gu***st

Hello,



When a snipe misses we try to determine the exact reason for the miss, but things change constantly at eBay and there are currently more than 15 reasons why eBay could reject a bid.



I checked the log files and I am certain that the bid was placed. I also noticed that this was a dutch auction. eBay is doing away with dutch auctions in May, which will cut down on problems.



Have you changed your eBay password recently? If so you can update it using the "Preferences" link. If that isn't it, then be advised that eBay recently introduced a "link" feature for your eBay account to link to your PayPal account, could this be the issue?



Our best links on this subject are here:

[url http://www.bidslammer.com/help/getting_started.php]Setting up for successful sniping[/url]

[url http://www.bidslammer.com/help/lost.php]Why did I lose?[/url].



If the snipe resulted in an eBay error page, we try to "parse" (read) the error message from the result page and display it below the title. If you feel very strongly that something is amiss, we definitely want to know. But snipes miss, a few times per day, for reasons that snipe services cannot fully explain other than all the reasons we noted.



Thanks for taking the time to write, if you have further questions please feel free to ask me.



Kind regards,



John D.

BidSlammer Customer Care


Posted Apr 03 2009 03:44 pm by Gu***st

Greetings John,



I have not recently changed by ebay password. I have recently changed by Pay Pal password.



What is a dutch auction anyway and why would this affect the snipe?



I'm sorry to say that because this is the second time a snipe malfunctioned and because my husband is ready to murder me because he bid $40 for an item and lost by a bid of $8.00, I may have to discontinue your services.



I hope you can regain my faith in bidslammer.com and provide me with a valid explanation for the malfunction.



Best regards.




Posted Apr 03 2009 06:09 pm by Gu***st

Keli,



We did place your bid on time as instructed. There was no malfunction.



We cannot be responsible for problems past that point with your account. Please let us know if you have any other questions, and thanks again for your business!



Kind regards,

BidSlammer Customer Care


Posted Apr 03 2009 08:40 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Home |  Terms |  Privacy |  Blog |  Help
Copyright © 2001-2020 BidSlammer. All Rights Reserved.