BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


funds

Posted: Jul 26 2009 05:37 PM

Hi, I changed my e-mail back in March, but just now changed it on your site. I noticed yesterday that I only had .75 left in my account, this seems low. Can you please check to see if that is right, I don't think you have monthly fees on non-usage fees, do you?


Posted Jul 26 2009 05:37 pm by Gu***st

Hello,



I apologize for any surprise or confusion. We posted a message that answers your question, on your home page. Considerations are as follows. We noticed a few billing issues on Friday --



1. We did not bill some accounts at the time of the snipe for 3 weeks, so part of it simply is that your account was tallied.



2. For about 47 accounts, the "snipe count" or the "balance" was negative by about $5-$10 or so or by 5-10 snipes. So we "dumped" any negative snipe counts into snipe dollars.



3. In making these changes, we tried to make it so that customers only had EITHER snipes OR dollars. So in a few cases we traded snipes at a value of $1 each if you had 20 or less.



4. For users that still have both snipes AND dollars, only the snipes will show (not balance).; In a couple of weeks we will send e-mail with a healthy exchange.


Posted Jul 26 2009 06:44 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map