BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Snipe not placed

Posted: Aug 14 2009 12:42 AM

[b]BS Userid:[/b] rok_jok

[b]eBay Item No.:[/b] 250478656818

Can you please let me know why my snpie was not placed?



Thanks.

Steve


Posted Aug 14 2009 12:42 am by Gu***st

Steve,



I checked the log files but didn't see anything obvious. I will check a few other things and get back to you.


Posted Aug 14 2009 03:40 am by Gu***st

btw per your request i am now deleting scratch files after 14 days, not 5 as before. ;-)


Posted Aug 14 2009 02:45 pm by Your Friendly BidSlammer Admin

Steve,



Sorry, but I was unable to come up with any conclusive information on that item. We did place the snipe, but the page returned by eBay does not contain the usual bid form.



I have seen this a couple of times before. In all cases, including this one, the page we get back states that the item is on the eBay playground, and experimental site eBay uses for testing new ideas. That site does not contain the usual bid form we use for sniping.



I don't suspect that you added the item from the playground site, but let me know if you have any information or noticed anything unusual about that auction that might help us diagnose the problem.



Best Regards,

BidSlammer Customer Care




Posted Aug 16 2009 02:10 am by Gu***st

Ticket closed


Posted Aug 16 2009 02:11 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map