BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Problems

Posted: Aug 18 2009 03:16 PM

[b]BS Userid:[/b] ricrac

I am having a few problems with the site. The first is I can not tell what my remaining balance is with Bidslammer. My balance does not reduce on my page after I win an auction. The second problem is that auctions do not update current bid prices. The third problem is that when I import new auctions from my ebay watch page it duplicates the auctions that have been downloaded. Please get back to me and let me know how I can combat these problems. Thank you


Posted Aug 18 2009 03:16 pm by Gu***st

Hello,



These appear to be bugs. I will add up your fees and give you a credit for your honesty.



For #2, are you clicking "refresh table" ?



I thought 3 was fixed.


Posted Aug 18 2009 11:55 pm by Your Friendly BidSlammer Admin

Ric,



Aha. You never add snipes through the interface, do you?



That's the issue why it didn't charge you -- it wasn't counting your snipes and it thought you were always on the free trial.



Refresh table fixes the other issue.




Posted Aug 19 2009 12:34 am by Your Friendly BidSlammer Admin

What do you mean by adding snipes through the interface?



I will try the refresh table again. None of the snipes I have in have changed.



There is still a problem with the importing.




Posted Aug 19 2009 12:24 pm by Gu***st

Ric,



Adding items through the interface means adding item numbers through the BidSlammer home page. You can also add snipes by using the SlamIt toolbar. Are you using the toolbar to add items?



We are looking at the import issue.


Posted Aug 19 2009 02:16 pm by Gu***st

I add through importing. When I want to place a snipe I type the amount into the your snipe box for that auction. Maybe this is another bug of the import button?


Posted Aug 19 2009 02:33 pm by Gu***st

Yep.


Posted Aug 19 2009 04:48 pm by Your Friendly BidSlammer Admin

Have you checked your importing option since I wrote you yesterday?


Posted Aug 19 2009 04:51 pm by Gu***st

Ok all is working ok now. Thanks for the update. I only counted $2 of snipe fees (two for 50 cents and one for $1). Please let us know if you have any other questions, and thanks again for your business!



Kind regards,

BidSlammer Customer Care


Posted Aug 19 2009 04:57 pm by Your Friendly BidSlammer Admin

Ticket closed


Posted Aug 20 2009 01:45 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map