BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Question about Balance of Funds

Posted: May 26 2009 07:55 PM

Hi





I have not used BidSlammer for quite a while so have just added some funds to my account. Can you tell me how can I tell what the balance of my account is for use for future snipes. I have searched all over the site and on my homepage in your FAQs etc but cannot find this information. Would be grateful if you could tell me how I can find this information.





Thanks


Posted May 26 2009 07:55 pm by Gu***st

Hello,





It should be in the upper right-hand corner of your main snipe page. If you don't see it there please let us know. See below.





On reflection, I am going to update our "thank you" page to include this information, and perhaps draw a box around the balance. I think this would look nice. Thanks for the heads-up.





http://bidslammer.com/user/images/scr_balance_remaining.png>


Posted May 26 2009 08:43 pm by Gu***st

Thank you for responding. I know where you mean but mine says "Subscription renews on: 0000-00-00 Add Funds".





It said when I clicked on Add Funds that the money would be taken once my first snipe was deducted well I have made a snipe ready but it hasn't completed yet:





"Note: Since you have 1 snipes remaining under the old pricing system, We will first deduct from your "Snipes Remaining:" amount. When that reaches 0 snipes, then we will start billing from the balance you are about to purchase below ... Click ORDER NOW for confirmation, you will NOT be charged yet."





I paid for $20 plus $5 free. The money was taken from my paypal account straightaway at 17:15 PDT. That's fine I am not worrying about that I just want to make sure that my account reflects the fact I paid some money in. Does it take time for the money to register in your account? May be I am just being impatient!





Thanks for your help.


Posted May 27 2009 12:53 am by Gu***st

Just checked again and it still says the same thing. "Subscription renews on: 0000-00-00"





Just in case you need my User ID is Agentfalco different from the name I have on the Board. When I tried to log in under my own User ID on the board it wouldn't show the messages so I registered for a different name on the Board in order to be able to post messages - don't know if that is relevant.





Thanks for your help on this.





Regards


Posted May 27 2009 07:33 am by Gu***st

JAGFan,





I just checked your balance and it still shows $25.00. Programming was tweaking the box that shows the users balance and must have broken something. It's just a display error. I will report it and get it fixed.


Posted May 27 2009 10:54 am by Gu***st

This is fixed. The software thought you were a subscriber, but it should look right now.





It took me a second to realize that the 2 posts were the same issue. Thanks for your post!


Posted May 27 2009 10:34 pm by Gu***st

That's fab - thank you so much for sorting that out for me.





Regards


S


Posted May 28 2009 02:41 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map