BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


My Bids are not being submitted

Posted: Jul 31 2009 04:26 PM

I have placed 2 snipe bids recently and both did not get placed. Please explain why.


Posted Jul 31 2009 04:26 pm by Gu***st

ptsearch,





Your snipes were placed. The question is, why didn't you win as you were the high bidder.





Item #170363506781 - You did not meet eBay's minimum bid increment. At the price the item sold for the increment was 10.00. You can find more information on bid increments in our [url="https://bidslammer.com/user/help/minimum_bid.php"]help pages[/url].





Item #150359104142 - That item sold 10 days ago. We only keep log files for one week, so I don't have any detailed information on why you didn't win.


Posted Jul 31 2009 08:59 pm by Gu***st

I looked at the eBay page on the second item and it also did not meet the minimum bid increment. Your bid was $1.50 higher than the winning bid. The bid increment at $100.00 is $2.50, so your bid needed to be $1.00 higher to be accepted. If any of that sounds confusing, click on the link above and view our help page.


Posted Jul 31 2009 09:06 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map