BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Why didnt you bid

Posted: Sep 21 2009 12:21 AM

item 110435002008was posted as starting bid $25 and buy-it-now for $125. My ceiling was 85.55. Why wasn't a bid placed?


The smiley facwe still shows a waiting bidder yet the entry says the bidding ended an hour ago.


Does this mean that your bidding and ebay a not working again?


Posted Sep 21 2009 12:21 am by Gu***st

phbunyan,





Our service is working fine. I found some unusual circumstances when I checked the log file on this item. The seller required immediate payment - those types of items can't be sniped as there is no way to follow through with the payment.





The normal bid form was also missing when we placed the snipe. The page that was returned was not the normal bid page, preventing us from getting the snipe placed. I suspect that has something to do with the immediate payment requirement.


Posted Sep 21 2009 10:55 pm by Gu***st

phbunyan,





Our service is working fine. I found some unusual circumstances when I checked the log file on this item. The seller required immediate payment - those types of items can't be sniped as there is no way to follow through with the payment.





The normal bid form was also missing when we placed the snipe. The page that was returned was not the normal bid page, preventing us from getting the snipe placed. I suspect that has something to do with the immediate payment requirement.



** i really appreciate your response. It helps to understand all the problems a my bid has to go thru to get to ebay.


Also,


** I think someone posted a weird response in my bid list about this as follows,


Yaesu MD-1/B8 microphone


ebay item #110435002008


Lost due to eBay lag. eBay took 3 seconds to process the bid. We executed snipe at 13:26:01, and the item ended at 20:48:02.


** I say weird because the times don't seem to make sense. I do understand about ebay delay, but it's the times.


Posted Sep 22 2009 12:24 pm by Gu***st

That response is an automated update created by our software. I noticed the time discrepancy when I looked at the log files, but forgot to mention it. Usually when that happens the seller has extended the auction, but I don't think that was the case - the time offset didn't make sense. There were several things about that auction that were not what would be considered normal.


Posted Sep 22 2009 07:37 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map