BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


"eBay lag"

Posted: Dec 02 2009 10:14 AM

I've been using BidSlammer for over 5 years and have never lost a snipe due to "eBay lag" until recently. All of a sudden in the last few weeks I've lost around 10 or so this way. What is the real story here? I no longer have confidence that BidSlammer works and I'm getting tired of losing auctions.


Posted Dec 02 2009 10:14 am by Gu***st

I appreciate the opportunity to explain this. Remember the eBay crash last week? Too much traffic and they haven't entirely fixed it yet, based on what I'm seeing. I will explain.





The "eBay lag" message means it is not our fault, as you know from our blog stuff, the hard part of sniping is to catch errors and report correctly to the customer. (If the miss is our fault, such as a late bid, the system DOES honestly report that it is our fault.)





Snipe bid placed: 21:00:06


eBay finished bid placement: 21:00:20


The item ended: 21:00:16





See? We placed the bid on time, in fact TEN SECONDS early instead of our usual five, to account for the holiday season.





But eBay took TWENTY SECONDS to process the bid!





Specifically, the snipe time was accurate. It's like if you bid manually, and click the submit button in your browser, and it takes 10 seconds.





You are getting more of these in the last few days because eBay is taking longer to process their bids. There is no way around this. If we make the snipe time 20 seconds, someone will beat you manually and you would be even more upset. We have systems running in multiple cities, even.. it doesn't help. If eBay is slow, then that's all you can do.





Note, 4 of the 6 snipes where you got this error, the bid was too low anyway.





The good news is that eBay seems to have fixed the problem as I am seeing much better response times today.


Posted Dec 02 2009 09:24 pm by Gu***st

I have lost 2 to ebay lag in last week as well. 4 seconds noted each time. Is Ebay blocking Bid Slammer???


Posted Dec 22 2009 12:16 pm by Gu***st

tunes,





eBay is not blocking BidSlammer. During the holiday season their servers get unusually high amounts of traffic which can lead to lag. That said, I have seen very few lag problems over the last week.





Sometimes, due to the large number and constantly changing messages from eBay, our software cannot determine the exact cause of the problem and may mis-report the error. I checked our log files on your last snipe and the seller ended the auction early because there was a page missing from the book. If you look at that item number on eBay you will see an added note at the bottom of the listing.


Posted Dec 22 2009 02:49 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map