BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


ebay item #260547396660 missed snipe?

Posted: Feb 09 2010 07:55 PM

I was way above price and failed on item ebay item #260547396660. The worst thing was, that I was watching it and could do better my self. What are you doing guys? Shooting with blanks? Or maybe you should fire some of your programmers?


Posted Feb 09 2010 07:55 pm by Gu***st

allmusicplusthings,





Actually, this had nothing to do with our programming. The following is the response message we received from eBay after your snipe was placed:





This seller has set buyer requirements for this item and only sells to buyers who meet those requirements. You are unable to bid on or buy this item because you exceeded the seller's Buyer Requirement for Unpaid Item strikes.


Posted Feb 09 2010 11:06 pm by Gu***st




allmusicplusthings,





Actually, this had nothing to do with our programming. The following is the response message we received from eBay after your snipe was placed:



Posted Feb 11 2010 08:03 pm by Gu***st

Yeah right. My snipe was missed today also today and I've been member here (ebay) and there since 2004. baloney. Your site was not functioning. So save it.


Posted Feb 11 2010 08:05 pm by Gu***st




allmusicplusthings,





Actually, this had nothing to do with our programming. The following is the response message we received from eBay after your snipe was placed:



Posted Feb 11 2010 08:08 pm by Gu***st

ebay item #300393853735 and I only had more than enough money on it. Looking forward to your response.


Posted Feb 11 2010 08:10 pm by Gu***st

Yeah right. My snipe was missed today also today and I've been member here (ebay) and there since 2004. baloney. Your site was not functioning. So save it.






It would serve no purpose for us to make up things like this. That error could easily be verified by the person that placed the snipe by trying to manually bid on an item from the same seller.





On item #300393853735:





17:40:01 (snipe placed)


17:40:10 (eBay response)


17:40:10 (auction ended)





This was clearly a case of lag and is listed as such on your home page. For more information on that error search our forum for the term "lag". There are several threads on the topic.


Posted Feb 12 2010 10:22 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map