BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


grouping problems

Posted: Apr 01 2010 10:46 AM

Hi...





Having some trouble with grouping... In two cases, I created a group, and then placed bids on two identical items...in both cases the listings were well more than 3 minutes apart. And in both cases, bids were placed on both items, and won.





As it turned out, I got great prices on all, and in one case they even shipped both for no extra charge... So, I didn't end up getting horribly burned, but I would like to know if I am doing something wrong... I would hate to end up getting two of something really pricey that I don't need...





If you need more detail, please let me know... my email address is [edited]


Posted Apr 01 2010 10:46 am by Gu***st

johnfischer23,





By any chance are these UK items? We have seen some changes lately on eBay UK that may be causing the issue.


Posted Apr 02 2010 08:10 am by Gu***st




johnfischer23,





By any chance are these UK items? We have seen some changes lately on eBay UK that may be causing the issue.








Actually no.. One was in Pennslyvania, the other in NY


Posted Apr 03 2010 10:48 am by Gu***st




Actually no.. One was in Pennslyvania, the other in NY








A quick addendum... in both cases, the listings were from the same seller. COuld that have something to do with this????


Posted Apr 03 2010 10:52 am by Gu***st

johnfischer23,





If you don't mind, it would be helpful if you would submit a help desk ticket [url="http://www.bidslammer.com/helpdesk/"]here[/url] and include the item numbers. I would like to take a closer look at those auctions.


Posted Apr 04 2010 12:07 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map