BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


missed a snipe. Group Bid not even placed!!

Posted: Apr 25 2010 08:31 PM

I had a group bid in on Item #270566979820, and waited for ebay to update with my bid. The auction ended with the previous bid from someone else for the same price it has been for a couple hours. My bid was never placed. Winning bid was $22.72 placed at 14:46 PDT, and my max bid was $28.56. BidSlammer is currently sitting there like it's waiting for the last 5 seconds to tick off (little grey face), yet it says the auction ended.





I missed out on a great gift for my wife because of this! :angry:


Posted Apr 25 2010 08:31 pm by Gu***st

I too missed out on a great deal. I wanted to snipe an autohelm for my sailboat, bid number 300419197525 It was a great deal, and I haven't found one like that again. The closest I've found are all over 300 dollars. My max bid was 200 and the item went for 182.50, bid slammer never bid for me. I would have been better off bidding manually. Very upset.


Posted Apr 25 2010 09:05 pm by Gu***st

There was an issue with one of our servers earlier this evening. We fixed the problem just as soon as we were aware of it. All snipes are being executed properly now. I apologize for the trouble.


Posted Apr 25 2010 09:32 pm by Gu***st




There was an issue with one of our servers earlier this evening. We fixed the problem just as soon as we were aware of it. All snipes are being executed properly now. I apologize for the trouble.



Posted Apr 25 2010 10:06 pm by Gu***st

I read about the server problem but not having my bid placed caused me to lose by one dollar on an item (a bronze casting from 1941)that will probably not be found again on ebay. I really am disgusted with bidslammer (since this not the first) as I find this service not as reliable as in previous times. Maybe that isn't fair but it's a feeling I have.


Posted Apr 25 2010 10:17 pm by Gu***st

Hello,





> I find this service not as reliable as in previous times.





We are the same people using the same software as in previous times. As eBay changes we have to adapt and change as well, but essentially it the same service as it has always been.





This was not a software or programming issue. We experienced a problem with one of our servers. While I would love to tell you that computers are perfect and will never fail, sadly that is not the case. They were created by imperfect humans. We do have redundancy and server monitoring in place - this was one of those times when the monitoring software didn't catch the problem.





In any case, we do take our business seriously and corrected the problem just as quick as we could. Our ability to quickly find and solve a problem on a Sunday evening should be proof of our dedication. I hope this helps clarify the situation.


Posted Apr 26 2010 10:05 am by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map