BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


unable to get started

Posted: Feb 09 2009 04:17 AM

I CANNOT GET BACK TO YOUR SITE USING THE ADDRESS YOU GAVE ME WITH THE E-MAIL I JUST GOT.IT COMES UP "THIS LINK APPEARS BROKEN". I NEED TO BID ON SOMETHING.HELP!!


Posted Feb 09 2009 04:17 am by Gu***st

Hello,



Can you cut and paste the confirmation URL into this ticket? I will keep an eye out for your mail.




Posted Feb 09 2009 05:08 am by Your Friendly BidSlammer Admin

http://www.bidslammer.com/confirm.php?cid=0&c=sgbhEe.N7sJ70

THIS IS WHAT I TRIED. HELP!!!


Posted Feb 09 2009 05:28 am by Gu***st

http://www.bidslammer.com/confirm.php?cid=0&c=sgbhEe.N7sJ70

THIS ADDRESS IS NOT WORKING.HELP!!!


Posted Feb 09 2009 12:44 pm by Gu***st

That URL has "cid=0" which suggests it never even took the registration. It should be a number like 32312.



GIve me the userid and email you are trying, I will take care of it and get you going with some free snipes.




Posted Feb 09 2009 08:46 pm by Your Friendly BidSlammer Admin

Jeff,



Ok try and sign up now, it will work. Sorry for this confusion! Please let us know if you have any other questions, and thanks again for your business!



Kind regards,

BidSlammer Customer Care


Posted Feb 15 2009 02:28 pm by Your Friendly BidSlammer Admin

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Home |  Terms |  Privacy |  Blog |  Help
Copyright © 2001-2020 BidSlammer. All Rights Reserved.