BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


Incorrect bid indication

Posted: Sep 07 2009 11:06 PM

I've noticed on several recent occasions that my winning bid indicates as a loss on the Bidslammer site. This isn't always consistant as some bids that win do register as wins. But those that don't are a puzzle. It means I think I've lost with my bid only to find out via eBay that I've in fact won a bid. Can you please fix this bug or problem.





Cheers, Carl


Posted Sep 07 2009 11:06 pm by Gu***st

Carl,





This is most certainly a bug, I will write back when it is fixed. Sorry for the confusion on this --- eBay recently changed their interface. We did update the seller but a few fields are wrong still.

Cheers,





Jay


BidSlammer Customer Care
 


Posted Sep 07 2009 11:37 pm by Gu***st

G'day Jay





Thanks for your prompt reply - appreciate it. Will assume that the bug will eventually work its way out of the system and things will go back to normal. Thanks for your efforts and keep up the beaut work at Bidslammer. If it weren't for Bidslammer, I'd be up awfully late on many occasions trying to bid for things on the wrong side of the hemisphere!!





Cheers, Carl


Posted Sep 08 2009 01:24 am by Gu***st

Carl,





Thanks for the kind words. Glad to hear that our service is working well for you.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Sep 08 2009 10:08 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2020. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map