BidSlammer Forum My BidSlammer Dashboard >>

BidSlammer Forums >> Help & Troubleshooting


I missed this item

Posted: Sep 23 2009 12:29 PM

I know you had problems in the recent past with e-bay, but I thought it was all resolved.


I have been very happy with bid slammer.


I missed this item, there were no other bids and I bid higher than the minimum. The item was not sold.


I know you do a great job fixing issues like this, hopefully this does not become a repetitive problem.


Thanks


Arturo


Posted Sep 23 2009 12:29 pm by Gu***st

Hello,





There are no new problems - Our system is working fine.





On item #220481670820 eBay returned the following error:





"Sorry, but the item is no longer available because the auction has ended."





I checked our log files and we did not receive a response from eBay after the snipe was placed for 8 seconds - normal is 2-3 seconds. It was just a slow response from the eBay server.





Unfortunately, there is no way to control lag or create a fix fir it. Whenever we see extended periods of lag we do adjust our snipe time to compensate for the slow response.

Kind regards,





John D.


BidSlammer Customer Care
 


Posted Sep 23 2009 09:18 pm by Gu***st

Reply to this discussion


Sorry, only BidSlammer customers are allowed to post in the forum.   Join now

 



Join Now! Start winning items today.

© BidSlammer 2001-2021. All Rights Reserved.

Home | Help | FAQ | Screenshots | Blog | Community | Contact Us
Collectors | BidSlammer API | Terms | Privacy | Site Map